Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Performance issues #8430

    illgraffdesign
    Participant

    The childtheme stylesheet is being loaded twice (next to the one form the parent theme) which should only be once! please read

    in reply to: Performance issues #8428

    illgraffdesign
    Participant

    Could you please answer ALL questions and provide the support that I have paid for?
    This is just like talking to an autobot.

    in reply to: Performance issues #8424

    illgraffdesign
    Participant

    I don’t know if you are taking the piss out of me, or what…

    The childtheme stylesheet is being loaded twice (next to the one form the parent theme) which should only be once!

    Fonts are being loaded which I did not set which slow down the website tremendously.
    It’s loading google fonts https://fonts.googleapis.com/css?family=Roboto:400 AND Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic.
    While i only set Montserrat 600 and Poppins 400?

    in reply to: Performance issues #8416

    illgraffdesign
    Participant

    No response on the other issues?
    Like the unnecessary loading of the fonts that are not being used?
    The 2 versions of the childs style theme are being loaded, while both empty, as customatizations are done via the custom css tab in your options panel.

    Client has a VPS.

    in reply to: Performance issues #8385

    illgraffdesign
    Participant
    This reply has been marked as private.
    in reply to: Performance issues #8377

    illgraffdesign
    Participant

    I am using the paid version of WP Rocket.
    What about the other issues?

Viewing 6 posts - 1 through 6 (of 6 total)

MENU